El título es muy explicito. Hoy entre a jugar y me encuentro con una nueva portada de inicio que es la siguiente:



He dado clik derecho sobre cualquier símbolo amarillo tanto en ésta página como en la PP y no se encuentra la opción que mencionan en ningún lado (anteriormente la portada decía "da clik aquí para ejecutar flash bla bla bla..." y solo hacia eso para entrar).

A pesar de que el floro esté muerto entré con la esperanza de que a alguien mas le haya pasado y haya encontrado una solución a partir de su experiencia. Gracias y un saludo.
Da clik donde dice ''flash player'', después aparecerá un cartel en el lado superior izquierdo, debes darle permitir, al hacer eso la pestaña se reinicia y habbo cargara.

PD: Debes hacer esto cada vez que apagues la pc y quieras volver a entrar a habbo.
Da click en el candado que está en la pestaña, ahí te debe salir una opción para habilitar el flash player
Muchas gracias a ambos, los dos métodos me sirvieron. Pero ahora tengo otro problema más grave.

Cada vez que entro a habbo.es (también probé con habbo.com y es lo mismo) la página no carga y se queda totalmente en blanco, ya elimine cookies y caché, sin embargo todo sigue igual, así:



Estoy intentando entrar desde chrome, no eh probado en mozilla. En opera me va bien. Si alguien sabe alguna solución o si le pasó lo mismo y lo solucionó agradecería mucho una ayuda. Saludos.

Muchas gracias a ambos, los dos métodos me sirvieron. Pero ahora tengo otro problema más grave.

Cada vez que entro a habbo.es (también probé con habbo.com y es lo mismo) la página no carga y se queda totalmente en blanco, ya elimine cookies y caché, sin embargo todo sigue igual, así:



Estoy intentando entrar desde chrome, no eh probado en mozilla. En opera me va bien. Si alguien sabe alguna solución o si le pasó lo mismo y lo solucionó agradecería mucho una ayuda. Saludos.

Me paso esto mismo hace como 1 semana, nunca pude solucionarlo. Simplemente se queda en blanco por más que edites lo que edites se queda así, no funcionaba en chrome pero en otros navegadores si, así que el antivirus no era. Volvio a la normalidad solo al cabo de unos días..


Muchas gracias a ambos, los dos métodos me sirvieron. Pero ahora tengo otro problema más grave.

Cada vez que entro a habbo.es (también probé con habbo.com y es lo mismo) la página no carga y se queda totalmente en blanco, ya elimine cookies y caché, sin embargo todo sigue igual, así:



Estoy intentando entrar desde chrome, no eh probado en mozilla. En opera me va bien. Si alguien sabe alguna solución o si le pasó lo mismo y lo solucionó agradecería mucho una ayuda. Saludos.

Me paso esto mismo hace como 1 semana, nunca pude solucionarlo. Simplemente se queda en blanco por más que edites lo que edites se queda así, no funcionaba en chrome pero en otros navegadores si, así que el antivirus no era. Volvio a la normalidad solo al cabo de unos días..



Yo os tengo la solucion en la pagina en blanco espero que se os pueda solucionar...


Hoy día 27/10/2018 tras actualizar Google chrome a la Versión 70.0.3538.77 la página de habbo.es se me quedaba en blanco y aqui os traigo una sencilla solucion funciona 100% al parecer solo sale en los ordenadores portatiles


página de habbo.es en blanco...



Página de habbo.es solucionado...



Sólo desistalen Google chrome de vuestro ordenador desde el panel de control o desde el programa ccleaner, eliminen tambien las carpetas en (Que digan google)

C:/Users/user/AppData/Local

y


Si tu pc es de 64 bits

C:/Program Files (x86)


y luego lo vuelven a instalar google chrome desde internet explorer, y con esto ya te deberia de funcionar habbo.es


PD: en mi otro ordenador de sobre Mesa funciona perfectamente, es algo raro D:
Yo calculo que el problema es con las computadoras portátiles. No sé a qué se debe esto, pero a mí siempre me ha pasado en la notebook y al probar en simultáneo con la PC de escritorio no hay problema. Quizás estoy equivocado...
Cada vez le están poniendo más trabas a Flash Player, se acerca el dia en el que no acepten más este complemento